Kite or death

It took a few days but my old domain is FINALLY forwarding to the new one. Took ages.

But we’re off to a good start. Not only did I fuck up on the site installation a few times, I also had to mess around with the import a bit. But I feel like it’s doing what it needs to be doing so that’s good!

I’m not sure, but I think that yesterday I flew an Orthrus for the first time. It was fun but once more shows how bad I actually am at this game.

Because making screenshots is fun!

We were roaming a bit in our nullsec static and came across a group that wanted to fight us. Seeing that we were flying in nano stuff the whole idea was for us to just kite them around a bit and shoot them.

Now, little did I know, that my Orthrus does not like pointing things while the MWD is on. In the past few months of me actively playing again I’ve just been basically orbiting or following the anchor. So having the kite was a new experience. I did it in the past sure, but even then was I bad at it.

So here I am, shooting things, trying to make sure they don’t come in range to me, pointing/scramming when they do. Having a good time in general despite not having a clue where my fleet mates are.

And I suddenly start getting hit. Turns out that due to what I was doing, I was suddenly running out of cap, so my mwd decided to stop working. Meaning that instead of kiting, they could suddenly catch up to me and actually hit me with their guns and tracking.

Rip me.

But it’s fine! It’s another learning experience and I had a lot of fun doing this fight.

Next time I’ll just bring an orthrus with an active tank.

I also need to get myself a better overview. I’m currently abroad and forgot to export the one I really really liked using. So I’m using one from one of those overview channels. But I really, really don’t like it.

Guess I’ll need to mess around with my overview a bit.

Stay tuned o7

A small technicality, but it’s fine

Little did I know that transferring a .com domain would take roughly 5 whole days for it to work correctly.

So here we are, my new website up on it’s new adress and my old one without any redirects. Joys! I will fix that soonish…

The new hosting feels faster at least, so that is a good start. We will see what happens in the next few weeks.

Warping is always so pretty

I flew in a Loki for the first time in a while yesterday. It was quite fun. Even had a nice little brawl. Unfortunately the null sec group did not quite take the bait. Would have made it a little bit more fun. Guess that is for next time.

Being in fleet with people that know their EVE does make me always think that I am still quite the noob (hence the site name).


These people know who to target, know how to move the fleet, know how to anchor etc.. I barely know how to hunt anymore.
But at least I can still scan!
Soon my alt will be ready to fly interdictors too, I will then be flying a DPS and a Sabre. Not only that but I have a third account skilling into logi, still about 20 days to go for that though.
But we are getting there, albeit slowly. Not that I can’t fly logi on my main, but let’s be honest.
Most people like shooting things more than being the healer ūüėČ


Although healing in other MMOs is quite fun too.
Stay tuned o7

And it continues

A few days ago I made a post about technical difficulties. Well, it’s still going on and I’m still trying to fix them.

I’m currently at a bit of a loss and wish I just bought the domain name instead of hosting too. But unfortunately it cannot be helped now and I need to go on and figure out what on earth is making the site so damn slow.

I made a little change to my RSS feed, I signed it with feedburner, this in order to purge all the requests that came through from it and they should now be going through feedburner.

It can be found at http://feeds.feedburner.com/AlwaysaNoob

Other than that I’m checking out logs, playing with my wordpress plugins and everything to try and determine where the error is. Luckily the people from the hosting company have been very patient with me and my questions towards them. Problem about not hosting it on my own servers means that I can’t access all logs so I need to forward my remarks to them. I honestly thought I fixed it on saturday but alas, no such thing.

What I did notice, after checking out the stats is that there seems to be a huge influx of visitors in the past few months. Although I honestly think that there must be a mistake here.

According to the providor’s stats, over 20k unique visitors checked out my site in December. Now, this would be an awesome and amazing thing. IF not for the fact that the months before that, only 150 people checked it out. And I very much doubt that there’s even over 1000 people reading this stuff.

I know it can be interesting to read, but honestly, with that many viewers I’d expect more comments!

It does seem that most of the views came from the /feed page. Hence another reason to use feedburner, that way I can analyze it too.

But if you’re here, feel free to say hi! I love knowing that people read my ramblings. I’ve gotten mails ingame too in the past, don’t be shy, say hi ūüėČ

I apologize if the slowness effects your reading pleasure, I assure you that I am not liking it one bit either.

Stay tuned o7

Back-end troubles

The one problem about deciding that you’ve outgrown the free sites like blogger or wordpress.com, is that once you decide you want to create your own little site and have your own hosting. You’re going to run into issues while playing around with certain things.

The past two days I’ve noticed a certain slowness on my site. I’m not sure if this was new or already existing but turns out that one of the plugins I use/used was causing for way too many I/O requests due to which my hosting decided to throttle back my usage. Yay, shared hosting and all that.

I think and hope that I fixed it, took me a few hours of debugging something I know nothing about, so there’s that.

We’ll see what happens.

stay tuned

o7